设为首页 时时开奖号码

内蒙古快3时时彩: 时时开奖号码

查看: 476|回复: 0
打印 上一主题 下一主题

[经验分享] cisco 反转多路复用的妙用

[复制链接]

尚未签到

跳转到指定楼层
1#
发表于 2018-7-18 10:46:42 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
反转多路复用的妙用  随着信息时代的发展,数字线路以其速度快,性能稳定以及价格合理等诸多优良特性,在数据传输介质中方兴未艾并以惊人的速度发展,大有独占鳌头之势。然而,由于接入设备技术上的原因,数字线路的租用费并不能按照所租线路的实际带宽成比例增长,而是远远高于实际带宽的增长比例。举个例子来说:2m的数字线路月租费为100000元/月,照此价格8m的数字电路月租费应为400000元/月,但实际上却是大相径庭。并且由于2m的光子板与8m的光子板价格差异较大,也使得许多用户望而却步。再者,由于线路提供商的接入设备的能力有限,他们或许根本无法提供4m、8m这样带宽的线路。种种情况表明,较大带宽线路的拨分问题已严重制约了用户对更高带宽的需求。
  问题的出现必然带来解决问题的相应办法。一种最简便最直接的方法就是使用多条低带宽(2m)线路用已达到用户对较高带宽(8m)线路的需求。然而,新的问题又孕育而生,从理论上讲4个2m线路等于1个8m线路,但在实际应用中这样的数学等式并不成立。必须加之以线路复用器来解决。但是,复用器的价格让人瞠目,一般用户是难以接受的。
  现实的问题又一次摆在了我们面前,我们必须另辟蹊径,找出解决问题的方法,在路由器的配置上找到了答案:cisco路由器的"inverse mux application using multilink ppp"功能为我们解决此问题提供了最佳途径。下面我们用一简单实例,来进一步说明此功能的用法:
  routera
  hostname routera
  username routerb password abc
  ip subnet-zero
  multilink virtual-template 1
  !
  interface virtual-template1
  ip unnumbered ethernet0
  ppp authentication chap
  ppp multilink
  !
  interface serial0
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface serial1
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface serial2
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface serial3
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface ethernet0
  ip address 10.17.1.254 255.255.255.0
  !
  router rip
  network 10.0.0.0
  !
  end
  routerb
  hostname routerb
  username routera password abc
  ip subnet-zero
  multilink virtual-template 1
  !
  interface virtual-template1
  ip unnumbered ethernet0
  ppp authentication chap
  ppp multilink
  !
  interface serial0
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface serial1
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface serial2
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface serial3
  no ip address
  encapsulation ppp
  no fair-queue
  ppp multilink
  pulse-time 3
  !
  interface ethernet0
  ip address 10.17.2.254 255.255.255.0
  !
  router rip
  network 10.0.0.0
  !
  end
  通过此方法,我们可将多条低带宽线路合并成为一条线路,并通过虚拟端口virtual-template 1进行数据的传输。按此方法配置完成后,我们会发现在显示端口状态(sh interface)时,凭空多出一个端口virtual-access 1,此端口的数据流量恰恰等于各实际端口的流量总和,并且通过它将数据流量均分到各个实际端口当中去。从而达到合并低带宽线路的目的。
  此外,在配置此功能时,需要注意以下几点:
  1. 此功能只能封装ppp协议。
  2. 在interface virtual-template 1配置中,ip unnumbered ethernet0可用ip address xxx(地址)来取代。
+1 0

运维网声明 1、欢迎大家加入本站运维交流群:群①:263444886群②:197202523群③:485755530群④:201730672群⑤:202807635运维网交流群⑥:281548029
2、本站所有主题由该帖子作者发表,该帖子作者与时时开奖号码享有帖子相关版权
3、所有作品的著作权均归原作者享有,请您和我们一样尊重他人的著作权等合法权益。如果您对作品感到满意,请购买正版
4、禁止制作、复制、发布和传播具有反动、淫秽、色情、暴力、凶杀等内容的信息,一经发现立即删除。若您因此触犯法律,一切后果自负,我们对此不承担任何责任
5、所有资源均系网友上传或者通过网络收集,我们仅提供一个展示、介绍、观摩学习的平台,我们不对其内容的准确性、可靠性、正当性、安全性、合法性等负责,亦不承担任何法律责任
6、所有作品仅供您个人学习、研究或欣赏,不得用于商业或者其他用途,否则,一切后果均由您自己承担,我们对此不承担任何法律责任
7、如涉及侵犯版权等问题,请您及时通知我们,我们将立即采取措施予以解决
8、联系人Email:[email protected] 网址:时时开奖号码 www.pkh3r.com.cn

点击关注更多内容
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则  允许回帖邮件提醒楼主

扫码加入运维网微信交流群X

扫码加入运维网微信交流群

扫描二维码加入运维网微信交流群,最新一手资源尽在官方微信交流群!快快加入我们吧...

扫描微信二维码查看详情

客服 E-mail:[email protected]

本站由青云提供云计算服务

运维网--中国最专业的运维工程师交流社区

京ICP备14039699号-1 Copyright ? 2012-2020

使用手机软件扫描微信二维码

关注我们可获取更多热点资讯

Good good study day day up !


提醒:禁止发布任何违反国家法律、法规的言论与图片等内容;本站内容均来自个人观点与网络等信息,非本站认同之观点.


本站大部分资源是网友从网上搜集分享而来,其版权均归原作者及其网站所有,我们尊重他人的合法权益,如有内容侵犯您的合法权益,请及时与我们联系进行核实删除!


独家合作伙伴: 青云cloud

快速回复 时时开奖号码 返回列表
  • 《人民日报》让我爱上了文学(原创首发) 2019-03-20
  • 汤唯孙红雷李安 盘点高考落榜的大明星 2019-03-20
  • 端午节,跟随习近平找寻中华民族“精气神” 2019-03-20
  • 用奋斗演绎技能创新连续剧 2019-03-19
  • 阿克苏地区启动公共机构节能宣传周活动 2019-03-19
  • 专家建言:上合组织如何在合作安全中行稳致远? 2019-03-19
  • 【理上网来·喜迎十九大】推进中国特色社会主义在新时期的全面发展  2019-03-18
  • 【北京龙腾信达车型报价】北京龙腾信达综合店车型价格 2019-03-18
  • 南京灵谷寺萤火虫飞舞 宛如童话世界 2019-03-18
  • [微笑]所谓的卖地,表面上卖的是土地,实际上卖的是关联资源!这就是为什么同样面积的土地处于不同的城市不同的地段,价值可以有云泥之别的原因。 2019-03-17
  • 贯彻十九大--浙江频道--人民网 2019-03-17
  • 习近平:绿水青山就是金山银山 2019-03-17
  • 端午小长假!峨眉山、乐山大佛将交通管制 2019-03-17
  • 狮子合唱团为10月8日新歌演唱会彩排 现场展示专属旗帜霸气十足狮子合唱团 2019-03-16
  • 2018年人民网“两会热点调查”上线 2019-03-16
  • 716| 231| 121| 417| 427| 470| 329| 178| 402| 344|